My5 minimum operating system - mobiles and tablets

In order to get the best possible My5 experience on a mobile device, please ensure the device is running the following minimum operating system (OS) version:

  • iPhones and iPads: iOS7
  • Android phones and tablets: Android 4.1 (Jellybean)

If you're not sure how to upgrade the OS on your device, we recommend reading the following: